LayaAirIDE需要ts编译环境,是否安装?

每次重启IDE都提示我:LayaAirIDE需要ts编译环境,是否安装?
我IDE的版本号是1.7.18,tsc的版本号是2.9.1,macOs版本:10.13.5。
目前尝试了多种解决办法,重装npm和tsc,重装IDE(用appcleaner清理之后),电脑重启了无数次,IDE重启了无数次,能想到的办法都用了,均无效果。
 
以下是截图:
1.重启IDE后:
1.png

 
2.执行运行按钮后:
2.png

3.png


3.在控制台执行tsc -v后:
4.png

 
 
已邀请:

laya_Aaron

赞同来自:

这个不用管它,你版本比ide内置的高他就弹这个提示。 关了就好。

184*****976

赞同来自:

没有人遇到这个问题吗

刘荣清

赞同来自:

运行时我也遇到这个错误,总感觉ts哪不对

要回复问题请先

商务合作
商务合作