龙骨动画,spline动画都会出现这个报错解析失败?版本不对?

用的是2.0IDE,也是用这个ide带的工具导出的龙骨和spline动画,为什么会出现这个提示,我需要如何处理?[Error]:res/DB/Elf/lantuzi.sk解析失败
laya.ani.js:4015
[Error] 版本不一致,请使用IDE版本配套的重新导出LAYAANIMATION:1.7.0->LAYAANIMATION:1.6.0
微信截图_20190804110153.png
已邀请:

Laya_Aaron

赞同来自:

IDE 和引擎版本要一致, 动画也要用这个一致的版本导出

要回复问题请先

商务合作
商务合作