2.2.0 bata3版本,new Laya.Particle2D 报错

2.2.0 bata3版本,在IDE中新建粒子,然后在游戏中创建就会报错。
Laya.loader.load("xxx.part", Laya.Handler.create(this, (settings: Laya.ParticleSetting) => {
let particle = new Laya.Particle2D(settings);
}), null, Laya.Loader.JSON);
TIM截图20190813104323.png
已邀请:

Laya_Aaron

赞同来自: StevenMiao

替换这个库。

Laya_Aaron

赞同来自:

这个可以上传复现demo吗,有demo 就会很快解决,没有demo没办法解决的。

StevenMiao

赞同来自:

复现demo

该问题目前已经被锁定, 无法添加新回复

商务合作
商务合作