升级2.0以后,部分浏览器的兼容性很差

升级2.0以后,发现很多手机的浏览器都打不开报错,其中拿三星比较老的一款手机型号SM-G9008V来测试,包括新的手机华为手机也是一样的,这是三星里面的UC浏览器报错截图
Screenshot_2019-08-28-17-55-43.png

这是三星的360浏览器截图

Screenshot_2019-08-28-17-56-12.png

这是三星QQ浏览器截图,直接显示空白,没有报错信息

Screenshot_2019-08-28-17-58-56.png

其中三星的谷歌和火狐浏览器是正常的,这些都是直接拿官网的创建2Ddemox项目来打开的,华为的QQ浏览器有的手机可以打开,有的不行,还有初始化3D就不行,初始化2D就可以,麻烦帮忙看一下,这个问题对我们影响比较大
 
已邀请:

Laya_Aaron

赞同来自:

这个可以搜一下 这个报错信息 可能是因为某些 语法关键字不支持

陆仁毅

赞同来自:

使用的2.2.0吗,http://ruanyf.github.io/es-checker/ 可以用这个测试看看支不支持es6

要回复问题请先

商务合作
商务合作