请问下现在Laya支持接入百度开放域吗

weapp-adapter.js:243 Uncaught TypeError: swan.getSystemInfoSync is not a function
at Object.../../../Laya2.0Project/MiniDemo/release/bdgame/openContext/weapp-adapter.js.Object.defineProperty.value (weapp-adapter.js:243)
at __webpack_require__ (weapp-adapter.js:20)
at Object.../../../Laya2.0Project/MiniDemo/release/bdgame/openContext/weapp-adapter.js.Object.defineProperty.value (weapp-adapter.js:138)
at __webpack_require__ (weapp-adapter.js:20)
at Object.../../../Laya2.0Project/MiniDemo/release/bdgame/openContext/weapp-adapter.js.Object.defineProperty.value (weapp-adapter.js:49)
at __webpack_require__ (weapp-adapter.js:20)
at weapp-adapter.js:40
at Object.../../../Laya2.0Project/MiniDemo/release/bdgame/openContext/weapp-adapter.js (weapp-adapter.js:43)
at __webpack_require__ (bootstrap:78)
at Object.../../../Laya2.0Project/MiniDemo/release/bdgame/openContext/index.js (index.js:1)
发布到百度开发者工具后报的错误,一直找不到这个方法,请问现在是支持百度开放域的接入吗,我用Laya创建子域发布的时候只能选择微信小游戏,选择不了百度小游戏,有知道的吗,感谢
已邀请:

coyote

赞同来自:

有人知道吗,<_>

要回复问题请先

商务合作
商务合作