循环依赖不能运行 Circular dependency:

在2.3报错还能运行  在2.4就会报为error直接不能启动chromer或者ide  但是另一个项目用2.4就会报为警告 warning 所以到底是怎样一种依赖关系才能正常运行啊   
警告.png 报错.png
已邀请:

麒麟子

赞同来自: 1590048900用户

我切换了还是要报错。

Nigel

赞同来自: 1590048900用户

2.6又出现这警告了
 

Laya_Aaron

赞同来自:

把引擎库切换到2.4  ,点菜单,项目,类库管理 选择 2.4的最新的库,然后切换

kylin

赞同来自:

打开发布页面同步一下编译脚本

leesson

赞同来自:

2.7.1也出现这个循环依赖的警告

要回复问题请先

商务合作
商务合作