VScodeF5运行不了

运行打开是个空的浏览器,网址栏都是空的
E~C8MC2S6C`6DE6J9)Y[H9.png
已邀请:

孙全

赞同来自:

我也碰到了类似问题,已解决。
那是因为 launch.json 文件中的 "runtimeArgs': 中的 '--disable-web-security'这个配置项,官方文档多打了一个空格 ' <此处有一个非常隐蔽的空格,无力吐槽>  --disable-web-security'
"runtimeArgs": [
"--allow-file-access-from-files",
"(就是这里)--disable-web-security" //官方文档前面有空格
],

 

180*****252

赞同来自:

launch配置是创建项目自动生成的,也没改过啥

cheng

赞同来自:

临时解决方案:vscode里面的debugger for chrome,用4.12.8这个版本

该问题目前已经被锁定, 无法添加新回复

商务合作
商务合作