二次开发报错

调用二次开发的相关方法报错


搜狗截图20170607114610.png


搜狗截图20170607114621.png


这是笔者测试二次开发的demo,当前使用的layaIde为1.7.4,使用相关方法报错,
而之前使用的Laya1.6.4没用问题,
两次的代码完全一致

不知道是什么问题,是不是laya官方修改了相关的api,求解
已邀请:

Monica - 知识达人

赞同来自:

昨天我们用最新版本1.7.6beta版本测试并没有问题,你更新下引擎库看看呢?有问题再沟通~~

cwugs

赞同来自:

版本更新后问题解决,3q

该问题目前已经被锁定, 无法添加新回复

商务合作
商务合作