打开layaide,出现错误,要怎么解决

Could not locate valid Java executable. Configure nextgenas.java, add to $PATH, or set $JAVA_HOME.

以上是错误信息
QQ图片20170222225105.png
已邀请:

xiaosong

赞同来自: linzeas

你应该是as3项目,不建议你用layaairide开发,你可以选择flashbuilder或flashdevelop的ide开发工具,你那个报错提示是因为java环境变量导致的。

linzeas

赞同来自:

是as3项目,才刚开始创建helloworld项目,进去就显示错误了。我另外有下载了flashdevelop的,然而编译的时候也报错了。。我上传了图片~我小白一个,java环境变量要怎么配置才不会报错

要回复问题请先

商务合作
商务合作