laya2版本 加载ls失败

报错如图所示,这个是否有人碰到这个问题,要怎么解决呢
该问题是因为UnityPlugin不对造成,由于使用1.76版本的plugin+2.0bate的LayaAir,产生了这个问题,将Plugin升级到2.0即可
 
但是升级以后,发现新的问题,如图2
图2 文图已经解决,是由于unity中某个材质不对(可能是引用的文件类型不支持),去掉那个物件的导出即可
但是出现了新的问题,如图3
 
QQ截图20180920180950.png 图2.png 图3.png
已邀请:

兜里有糖。

赞同来自: Codee

加载的时候用 laya.loader.create 不用loader.load 试一下

hj

赞同来自:

你发一下demo过来吧

该问题目前已经被锁定, 无法添加新回复

商务合作
商务合作