layaair-cmd 编译提示 ReferenceError: primordials is not defined

osx 下面。。在node官方下载最新的版本
安装layaair-cmd也没啥问题
就是执行compile时候就提示这个。
 
 
 

WX20191113-195732@2x.png

 
已邀请:

Chiuan

赞同来自: 强国国国 sandwich

目测是node版本12.13太高导致的.
 
 
我另外一台mbp特意装了node10.17貌似可以执行layaair2-cmd

要回复问题请先

商务合作
商务合作