使用LayaUnityPlugin插件导出unity对象出错

使用LayaUnityPlugin插件导出unity对象出错;unity对象我是用的简单cube测试的;
版本:LayaUnityPlugin 0.48.unitypackage; Unity 5.3.2f1;
 

QQ截图20170110113856.jpg

 
已邀请:

cuixueying

赞同来自:

请用最新的插件试下,下载附件即可!

edward

赞同来自:

使用最新的插件和unity5.5版本,可以导出成功了;
但是用 Laya.Sprite3D.load 加载 lh 文件,没有加载任何3D模型。
我看了一下 lh 文件,MeshSprite3D 对象在子节点的子节点中,根节点是 Sprite3D 对象;因为unity 中对象有一定的层级关系。
附件上传了导出的资源,可以的话,请帮看下~
 
---- 更新,已解决
已解决,是我Assets目录位置放置不对,导致无法读取 lm 文件,放 bin 下就可以了;话说,读取 lm 文件失败,IDE输出栏要是能显示提示信息,会更方便找到问题了;

要回复问题请先登录注册