layaIDE2.1.1.1在tsconfig.json中开启es6,发布压缩js时报错

项目用用到了es6+的语法,所以讲tsconfig.json中的target改成了es6,但是在发布的时候,勾选了压缩js就报错
 
 
1.png 2.png 3.png
已邀请:

Laya_Aaron

赞同来自:

需要传个demo的

kylin

赞同来自:

2.2.0之前的IDE不支持es6的压缩

要回复问题请先

商务合作
商务合作