一个单个界面的空项目,直接选择发包QQ平台,无法正常启动

QQ小程序工具版本是 0.1.28
LayaIDE 2.2.0
发布平台QQ小游戏
微信图片_20191129102116.png 微信图片_20191129102051.png
已邀请:

Laya_Aaron

赞同来自:

我下载了这个demo 试了一下是正常的,用的 。0.1.27的qqIDE。。尝试检查一下环境的其他设置之类的,如果实在没有办法 可以回退到0.1.27版本

layabox

赞同来自:

IDE和引擎要对应起来,不要来回切IDE版本,比如2.2.0IDE创建的2.2.0引擎的项目,用2.4.0打开过这个项目,结果又切回2.2.0去发布,这时候,平台适配库就兼容了,用2.4.0打开2.2.0项目的时候,项目适配会自动升级,用2.2.0的时候没办法自动回退,就会出问题。一旦使用了高版本IDE,就要一直用高版本IDE。

要回复问题请先

商务合作
商务合作