提示安装nodejs

已经安装nodejs,依然提示 unity版本 5.6.6 layaair2.0.0
9EB9A02C-2FE7-43C7-9277-9080B017285C.png
已邀请:

Terran

赞同来自: Spade老K

window上也遇到了,怎么解决

赞同来自:

你好  解决了吗  

赞同来自:

我也遇到这个问题了

赞同来自:

我已经解决了,mac启动unity时要用管理员模式启动,在命令终端输入:sudo open -a Unity 来启动unity

Spade老K

赞同来自:

老铁,window上解决了就说一下,尤其是现在都要通过Unity hub启动unity,不知道它有没有管理员权限哦

要回复问题请先

商务合作
商务合作