从2.10升级到2.12报Laya.PhysicsSettings is not a constructor

如题,升级到2.12后报了这个错。
虽然知道是什么问题导致的,但是我的工程里面没有必要引用physics3d的库,毕竟这个库有接近1M的大小。
在没有引用physics3d库时就会报这个错,希望能优化一下。
01.png


02.png

 
已邀请:

Laya_zhang

赞同来自:

这个问题已修复,见2.12.0beta1版本引擎,感谢反馈

要回复问题请先

商务合作
商务合作