更换高版本引擎出现的问题

之前一直用的1.7.8 node 不会出任何问题
发觉换到 1.7.9 + 的版本,都会出现如下问题,求解决

QQ截图20180310085749.png

 
已邀请:

170*****650

赞同来自:

已解决,标记一下。
1.7.9 以后的版本,编译出来的  JS文件,未设置 全局 document,加上去就好了
 
var window = window || global;
var document = document || (window.document = {});
 
 
 

该问题目前已经被锁定, 无法添加新回复

商务合作
商务合作